Back to overview
Degraded
Supabase (Database Provider) has a minor outage.
Apr 27, 2026 at 5:21pm UTC
Affected services
Supabase (Database Provider)
Resolved
Apr 27, 2026 at 7:01pm UTC
Supabase fixed the issue.
Affected services
Created
Apr 27, 2026 at 5:21pm UTC
As from status.supabase.com:
"Some projects unavailable across multiple regions"
Update - The team is continuing their mitigation efforts. We've fixed and restarted most of the affected projects. We're continuously looking for any others that are affected so we can be sure to get them all fixed.
Apr 27, 2026 - 16:22 UTC
Affected services